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COMIC BOOK Clip Art
Pull down the Draw menu and
click  on  Clip  Art  Manager  to
access  these  COMIC  BOOK
libraries.
Androids
Robots
Buildings
Backdrops
Dialog/Word Balloons
Heroes
Heroines
Lettered Sounds
Makeup
Mythical Creatures/Aliens
Props
Vehicles
Villains
Vixens

COMIC BOOK Activities
Pull down the Draw menu and
click  on  Activity  Manager  to
access these activities.
Backgrounds (Textures)
Calendars 1998-2001
Coloring Book
Compositions (General)
Dinosaur Quiz
Drawing Order Examples
Greeting Cards
Special Type Effects
Stationery & Bulletins
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Welcome to COMIC BOOK Draw
COMIC BOOK Draw celebrates one of the most unique American art forms
— the COMIC BOOK.
While cartoons and comic strips may have appeared in other parts of the
world first, comic books were born in America and they are one form of
visual entertainment that remains uniquely American.
Comic  books  have  been  part  of  the  American  culture  since  the  early
1930’s. Super heroes, talking animals and lettered sound effects captured
the imagination of several generations of readers who grew up reading
them under bedcovers, in barber shops, candy stores and hidden inside
textbooks.  Once thought to be evil or illicit fun, comic books have become
an art form.
In the beginning, comic-book artists were unheralded, faceless laborers,
toiling  in  oblivion,  scorned  by  others  in  more  respectable  professions.
From the super-hero genre to the adaptations of famous novels (called
Classic Comics and later Classics Illustrated), the artists of the golden age
of comic books worked unfettered with little to inhibit them. Their patrons
were  children  and for  a  dime you could buy imaginative  variations  on
adventure, romance, terror, and war.
And  then  there  was  the  art.  Much  of  it  was  amateurish  and  poorly
reproduced  but  there  were  notable  exceptions;  talented  artists  that
produced amazing drawings and characters — Superman, Captain Marvel,
Wonder  Woman,  Plastic  Man,  Captain  America.  So  take  that....  Zap!,
Aargh!, EEEEHAAA!.

Product Information and Technical Support
For information about any Arts & Letters products, new releases, free clip
art and fonts, visit our website at www.arts-letters.com.
Please  e-mail  requests  for  technical  support  to  support@arts-
letters.com.
To contact us by mail, telephone or fax, see below.
Computer Support Corporation
15926 Midway Road
Dallas, Texas  75244
Tel:  972-661-8960
Fax:  972-661-5429
Hours: 8:30 am to 6:30 pm, CST.
Outside of the United States, see our website for updated information 
about dealers and distributors of our products worldwide.
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COMIC BOOK Draw
COMIC BOOK Draw  consists  of a collection of  clip art,  typefaces  and a
drawing  program;  Arts  &  Letters  DRAW.  The  On-Line  Help  facility  and
Tutorials lead you through the creation of artwork using the drawing tools,
backgrounds, and clip art in DRAW, and sample compositions can be found
as the first entry in the Clip-Art Manager. A continuously-updated Hint Line
identifies whatever the cursor passes over and lists the options available;
just point on an item and read the Hint Line.

On-Line HELP Facility
The most  immediate  and complete  source of  information about Arts  &
Letters DRAW is the on-line HELP facility. Just pull down the Help menu
and click on the Table of Contents to display the opening screen. If you are
looking for information about a specific topic, click on Search and type the
topic. If you are uncertain about the function of any of the tools (left side
of the screen) or the buttons at the top, press F1 key and when the Help
cursor appears, place it over the item in question and click on the left
mouse button.
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On-Line User’s Guide
Detailed instructions on the use of all of the features of Arts & Letters
DRAW, organized as  an  80+ page  manual  can be found in  the  DRAW
User’s Guide. To view the DRAW On-Line User’s Guide, click on its icon in
the Arts & Letters group in the Windows Program Manager.

A WordPerfect®  Envoy Viewer will open to display the User’s Guide.  Like
DRAW, the viewer has a Hint line that identifies tools and menus when you
touch them with your cursor.  You can size the display of  the manual’s
pages and zoom in and out. Envoy allows you to  display thumbnails of the
manual’s pages along the top of the screen or along the side; click on
these to move to the page represented.
In addition, you can search for words and phrases in the document and
make annotations, much as you can in a Help file.
To print the  DRAW On-Line User’s Guide, pull down the  Print  menu and
select Print. Specify a range of pages and click on OK.

Tutorials
If you want to go beyond the basics and learn how to get the most from
this easy-to-learn drawing and illustration product, click on Help.

Five simple tutorials guide you through lessons that give you practice in
using the drawing and composition features of COMIC BOOK Draw.
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Clip Art
COMIC BOOK Draw comes with over 1,000 clip-art images. In addition to
images of comic book characters, lettered sounds, props and backdrops,
the  COMIC  BOOK  Draw  clip-art  collection  includes  general  purpose
imagery  —  animals,  cartoons,  maps  &  flags,  technology,  scenery  &
landscapes, props & skylines, and more.
COMIC BOOK Draw’s Drag & Drop Clip-Art Manager is the key to all this
imagery. Click on the Clip-Art Manager tool in the Toolbox or choose Clip-
Art Manager from the Draw menu.

Using  bitmapped  thumbnail  renditions,  the  Clip-Art  Manager  lets  you
preview the contents of each collection. When you’ve made your choice,
you can use one of two methods to place the image in the drawing area.
You can select the image name from the drop-down menu and click on the
Add button; the Clip-Art Manager will disappear and the arrow cursor will
change to the Add Object cursor. Move the cursor to the point at which
you wish the image to appear, and click the left mouse button.
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         Select an image and click on Add                                 Select and image, drag
and drop it

The second method, called “Drag and  Drop” is quicker. Move the arrow
cursor  into   the  thumbnail  area  of  the  Clip-Art  Manager.  The  cursor
changes into a “hand” cursor, with which you can select an image. Hold
down the left mouse button to pull the image out of the Clip-Art Manager
and into the drawing area. 

Using Flex Art
What makes COMIC BOOK Draw’s collection of images unique is Flex-ART,
a method of creating realistic images that spring to life. Flex-ART images
are modular in design and can be easily manipulated by users to create
dramatic variations on the basic image. Change heads, torsos and legs;
rotate arms and legs; endless variations can be created from just a few
characters.
When you break  apart  a  Flex-Art  image (those  images  with  an “F”  in
parenthesis after the name in the Clip Art Manager), you can select the
modular  pieces  that  make  up the  image.  Each module  is  named;  i.e.,
head, right arm, left leg, torso, upper body, etc. If the name is a single
word, such as “Head,” you should not break the module apart any further
unless you need to change the color of the fill or the width of the line. If
only the head can be interchanged, the description of  the  character  is
followed by an “H” in parenthesis.
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Changing Heads
The simplest change to alter a character is to change the head. Select a
character and place it in the drawing area.  Pull down the Arrange menu
and choose Break Apart. Delete the head. From the Mix & Match - Heads
library, select a different head, size and rotate it as necessary and place it
on the character. Several examples are shown below.

Changing Torsos
You can mix  and match heads,  torsos  and legs  to  create  a variety  of
characters from a few images. Not all heads, legs and torsos will  work
together. Some judgment is required as to the perspective and anatomy
of the images.
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Changing Legs
The same torso can be configured with different heads and legs to create
many different characters. The first entry in the Mix & Match libraries is an
example of pre-selected components that you can practice with.

Rotate
Using Rotate,  Bring to Front, and Send to Back, the modules can be
moved in relation to each other to create different poses.
Rotating modules is an easy way to change the appearance of the image.
Simply select a module and choose the  Rotate tool from the Toolbox. A
center  point  marker  will  appear  (the  cross-hairs  in  the  center  of  the
selected module). You should move the Center Point to the approximate
location of a joint or hinge. For example, if you wish to rotate the arms of a
Flex-Art image move the Center Point to the shoulder.

Once the selected module has been rotated, you may need to move it
slightly to adjust its position, depending on where you placed the Center
Point prior to rotating. 
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You can experiment to find just the right spot from which a module should
be rotated. If you rotate a module and it doesn’t look right to you, choose
Undo Rotate from the Edit menu.
In  the  example  above,  both  arms  were  rotated  counter-clockwise,  the
torso and head were rotated clockwise.

Stacking Order
Altering the stacking order of modules using Bring to Front and Send to
Back  allows you to combine images to create realistic compositions. In
the example below, the Flex-Art dragster and a Cybersaurus are placed in
the drawing area.

                                       Dragster
Cybersaurus 
The Cybersaurus is maneuvered into position in front of the dragster; then
the dragster is broken apart into its modules. Click on the module “Bring
to Front”, pull down the Arrange menu and select the command Bring to
Front.  The  dragster  draws  last  on  top  of  the  Cybersaurus  giving  the
appearance that the Cybersaurus is now inside the dragster.
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     Place the Cybersaurus on top of the dragster                  Change the stacking
order of the objects 
To enhance the illusion of the Cybersaurus driving the dragster, rotate the
left  arm so it appears to be on the throttle.  Rotate the right arm so it
appears to be gripping the roof of the dragster.

    Rotate the left arm to place it on the throttle                   Rotate the right arm so it
grips the roof

Not  all  characters  are  suitable  for  this  purpose  as they should have a
complimentary perspective relative to the dragster.

Dialog/Word Balloons
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Over  100  Dialog/Word  Balloons  are  provided  in  the  Dialog  library.   In
addition there are many other word balloons without dialog in the Word
Balloon library.

The dialog has been converted to freeform objects in the event you do not
wish  to  install  the  COMIC  BOOK  fonts  using  the  BOSS  Font  Manager
provided on the COMIC BOOK CD.
There are over 400 PostScript and 400 TrueType fonts provided on the CD
of which 100 were especially chosen for use with comic book artwork.
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Backdrops
For  your  convenience,  we  have
included a collection of  backdrops,
scenes  and  props  you  can  use  to
start your composition. Just select a
backdrop, as shown at the right, add
characters,  props,  word  balloons
and in just a few minutes you have
a complete composition.
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Buildings
Many  of  the  buildings  are  backdrops  but  unlike  the  conventional
backdrops, they can be modified to change their appearance. Most of the
buildings are colorized for both day and night.

            City Streets/Day     Buildings on the right moved to
widen the street

 Buildings on left stretched to change perspective       Buildings on the right
enlarged to change view
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                Aerial view of City Streets/Day                       Each of the city blocks can be
moved/enlarged
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Lettered Sound Effects
One of the distinguishing characteristics of Comic Book art is the use of
lettered sound effects to heighten the action and drama of the scenes.
The sound effects are drawn by hand and unlike text, cannot be altered:
Just place them in your composition as you would characters and props.
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Props
The Props library contains a variety of incidental images that can be used
to enhance your compositions. Bomb bursts, explosions, and smoke are
highly visible additions to a composition but there are many subtle props
such as bombs, shields, muzzle flashes, flying shell casings and puddles
that add detail and interest to your compositions.

Activity Manager

COMIC BOOK Draw Getting Started



Page 19

Often overlooked by many users, 
the Activity Manager is similar in 
appearance to the Clip Art Manager 
and functions in the same way: The 
primary difference is in the content.
Pull down the Draw menu and click 
on Activity Manager. The Activity 
Manager offers a variety of  finished
artwork, such as calendars, greeting
cards and stationery, that can be 
used as is or modified. Also included
are activities such as Coloring Books
and a Dinosaur Quiz.
Each activity is intended to show 
you how you can use Arts & Letters 
by combining clip art, text and 
special effects to create your own 
artwork.
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Coloring Book Pages
Print coloring book pages from the Activity manager. Just drag and drop
the selected pages into the drawing area and print.  Pull  down the File
menu, click on Page Setup and select the correct orientation for the page,
either wide or tall. Pull down the Arrange menu and click on Align. Click on
Relative to Page, Center vertically and Center horizontally. Click on Apply
to center the image on the page. To print more than one page, click on
View and select all pages. You can arrange several coloring book pages in
a single document and then print All Pages. To create your own coloring
book pages, we have included black and white libraries of clip art in the
Activity Manager. Use the images from the Activity Manager in the same
way you would using the Clip Art Manager.
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Greeting Cards and Stationery
Dozens of greeting cards for all occasions are provided in the Greeting
Card  activity.  The  cards  shown below use  characters  from  the  COMIC
BOOK clip art collection. There is also a Stationery activity that contains
dozens  of  templates  for  printing  stationery  and  bulletins,  each  with  a
theme to match the seasons of the year.
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Special Type Effects
The  Special  Type  Effects  activity  contains  a  variety  of  special  type
treatments created using Arts & Letters EXPRESS. Certain features such
as Extrude are not represented as they must be applied in EXPRESS.
Arts & Letters DRAW allows you to change the words and colors in these
examples and the effect will be applied automatically. Select the effect
you want from the Activity Manager, drag it into the drawing area and
follow the directions provided.
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